DRAWING TOOLS


LandVision Help > Documentation > Drawing Tools
The powerful LandVision Drawing Tools enable you to customize your maps to fit your needs by drawing shapes and lines, and placing icons, labels, and overlays on the map. Custom maps are a great addition to marketing brochures, reports, or property lists.

Target Layer Overview


All of your drawings in LandVision get added to a Layer. You can choose to add your drawings to an existing layer or a new layer depending on what you'll use your drawings for. The active layer that your drawings are added to is called the Target Layer. The top of the Drawing Tools menu displays the name of the Target Layer. If you need to change the Target Layer simply select Change Target Layer from the Drawing Tools menu. A LandVision best practice is to organize your drawings into multiple layers.

LandVision enables you to:
  • Create new Markup Layers to use as target layers. Markup layers are the most flexible drawing layers.
  • Select existing layers to use as target layers
LandVision Drawing Tool List
To open the Drawing Tools menu, click the Drawing icon in the Main Toolbar or on the target layer Drawing icon in the Layers menu. (You may have to scroll down the Layers menu to view your target layer.) LandVision Markup Layer

Drawing Polygons, Lines, Circles, and Rectangles



  1. Click the Drawing icon in the Main Toolbar.

  2. Click Draw Polygon, Draw Line, Draw Circle, or Draw Rectangle from the menu.
    Note: After you draw, you can format the shape or line using the Drawing Toolbar (See definitions below). To delete the drawing, click the Delete button from the Drawing Toolbar.

  3. Click on the map to begin your drawing. Let up on the mouse button, and move your mouse over the map to draw.
    • Polygons: Click at the end of a line to start a new side. After drawing the last side, double-click to close the polygon.
    • Line: Double-click to end the line.
    • Circle: Single-click to complete the circle.
    • Rectangle: Single-click to complete the rectangle.

    Note: There are two ways to precisely size a circle you've drawn.

    • First, you can input a radius value on the Drawing Toolbar. Your circle size can be in feet, miles, meters, or kilometers.
LandVision Circle Drawing Toolbar
    • Alternatively, you can select Measure On from the Drawing Tools menu before you draw a circle. While you are drawing, the Measure Tool dynamically displays the circle's circumference, radius, and area. To turn off the Measure Tool, select Measure off from the Drawing Tools menu. (See Related Documents below.)
LandVision Draw Menu Poly Circ Line

LandVision Circle Measuring
Here's how to format your drawing from the Drawing Toolbar: LandVision Drawing Bar
  • The Drawing Toolbar appears at the bottom of the map screen once a Drawing layer is active.

  • Fill Color: Select the fill color and opacity for the drawing by clicking on the Fill Color color swatch. The Fill Color window appears. (See How to Use the Color Selector below for instructions.)

  • Note: Fill color does not apply to lines.
LandVision Draw Color Picker-Small
  • Line Color: Select the line color for the drawing by clicking on the Line Color color swatch. The Color Selector window appears. (See How to Use the Color Selector below for instructions.)

  • Line Style: Select the line style from the drop-down list.

  • Line Width: Select the line width from the drop-down list.

  • Attributes: Add a note or label for your drawing.

  • View Info: Click on Edit Attributes in the Markup window to modify your drawing.

  • OK: Click to accept your selections. The Drawing Toolbar closes and the drawing is de-selected.
LandVision Markup Window
To rotate a polygon:
  • Select the polygon by clicking on it or selecting it from the tooltip pop-up.

  • Click and hold the small circle in the polygon while moving the mouse to rotate the orientation.
LandVision Markup Window
To delete a polygon, line, circle, or rectangle:
  1. Click on the drawing if it isn't already selected so that it is active (blue squares appear on the drawing).

  2. Click the Delete button LandVision Measure Toolbar-Delete on the Drawing Toolbar.

Placing an Icon on the Map


  1. Click the Drawing icon in the Main Toolbar.

  2. Click Place Icon on the menu.

    Note: Before you place the icon on the map, you can move it using your mouse, and format it using the Drawing Toolbar (See definitions below). To cancel placing the icon, click the Delete button on the Drawing Toolbar.

  3. Click on the map where you'd like to place the icon. You can move the icon by clicking on it, and while holding the mouse down moving it to your desired location. To de-select the icon, click on the map. To select the icon, click on it. A selected icon is boxed.

    Note: You can rotate a selected icon by clicking on the green point at the end of the dashed line, and while holding the mouse down turning it to your desired location.
LandVision Draw Menu Place Icon
Here's how to format an icon from the Drawing Toolbar:
  • The Drawing Toolbar appears at the bottom of the map screen once an icon is active.

  • Image: Click on the Image icon. The Image window appears. Select an icon from the Public or Custom tab, or load a new icon by clicking the Upload button on the Custom tab.

  • Fill Color: Select the fill color and opacity for the icon by clicking on None or the Fill Color color swatch. The Fill Color window appears. (See How to Use the Color Selector below for instructions.)

  • Size: Select the size of the icon from the drop-down list.

  • Attributes: Add a note or label for your icon.

  • View Info: Click on Commands at the bottom of the Markup window to modify your icon. (See Markup Window Commands below for definitions of the menu options.)

  • OK: Click to accept your selections. The Drawing Toolbar closes and the icon is de-selected.
LandVision Draw Icon Bar LandVision Drawing Icon Selection
LandVision Draw Color Picker-Small
To delete an icon:
  1. Click on the icon if it isn't already selected so that it is active. (A selected icon is boxed.)

  2. Click the Delete button LandVision Measure Toolbar-Delete on the Drawing Toolbar.

Placing a Label on the Map


  1. Click the Drawing icon in the Main Toolbar.

  2. Click Place Label on the menu.

  3. Type your label in the Enter Label Text window. You can use multiple lines of text.

  4. Click the Ok button.

    Note: Before you place the label on the map, you can move it with your mouse, and format it from the Drawing Toolbar (See definitions below). To cancel placing the label, click the Delete button from the Drawing Toolbar.

  5. Click on the map where you'd like to place the label. You can move the label by clicking on it, and while holding the mouse down moving it to your desired location. To de-select the label, click on the map. To select the label, click on it. A selected label is boxed.

    Note: You can rotate a selected label by clicking on the green point at the end of the dashed line, and while holding the mouse down turning it to your desired location. This feature is useful when you need to place street labels on the centerline of a street.
LandVision Draw Menu Place Icon

LandVisionDrawEnterLabelText

LandVisionDrawLabel
Here's how to edit the text of a label on the map:
  1. Click the label.

  2. Click Attributes LandVision Icon Attributes on the Drawing Toolbar.

  3. Edit the text in the Label field of the Edit Attributes window.

  4. Click the Save button.
Here's how to format a label from the Drawing Toolbar: LandVision Drawing Bar
  • Fill Color: Select the fill color and opacity for the label by clicking on the Fill Color color swatch. The Fill Color window appears. (See How to Use the Color Selector below for instructions.)

  • Line Color: Select the line color for the label by clicking on the Line Color color swatch. The Color Selector window appears. The line color outlines the text. (See How to Use the Color Selector below for instructions.)

  • Font: Select a font from the drop-down list.

  • Font Size: Select a font size from the drop-down list.

  • Geo Lock: The Off default setting enables you to view a label no matter how far you zoom out. The On setting enables you to lock a label to geographic scale. That means that the label acts like any feature on the earth, such as a house. The further you zoom away from it the less you can see it, until it disappears.

  • Attributes: The Edit Attributes window enables you to add or edit Notes. In addition, the Label field displays your label text, which you can edit if desired.

  • View Info: Click on Commands at the bottom of the Markup window to modify your label. (See Markup Window Commands below for definitions of the menu options.)

  • OK: Click to accept your selections. The Drawing Toolbar closes and the label is de-selected.
LandVision Draw Color Picker-Small
To delete a label:
  1. Click on the label if it isn't already selected so that it is active. (A selected label is boxed.)

  2. Click the Delete button LandVision Measure Toolbar-Delete on the Drawing Toolbar.

Overlaying a Site Plan on the Map



  1. Click the Drawing icon in the Main Toolbar.

  2. Click Overlay Site Plan on the menu.

  3. Select an Image from the Shared or User tab, or load a new image by clicking the Upload button.

    Note: LandVision accepts gif, jpg, tiff, and png files.


LandVision Draw Menu Overlay
  1. Click the OK button. The image loads on the map, and the Set Control Points window opens in the upper right corner of LandVision.

  2. Follow the steps in the Set Control Points window to place the Site Plan on the map:
    1. Please select a point on the image. Click on the image at the first point you would like to set on the map. For example, you might click on the bottom left corner of the image.
    2. Now select the corresponding point on the map.
      • Move the cursor, which is at the tip of a black arrow, to the place on the map that the place you selected in your image corresponds to.
      • Click to set this first control point. A blue pin LandVision Draw Overlay Blue Pin appears at the point.
    3. Please select another point on the image. Click on the image at the second point you would like to place on the map. For example, you might click on the top right corner of the image.
    4. Please select a corresponding point on the map.
      • Move the cursor/arrow to the place on the map that you just clicked on the image.
      • Click to set this control point. This places the image, in a bounding box, at the desired location on the map. The Drawing Toolbar also opens. You might have to align your image to place it perfectly on the map. (See below for tips).
LandVision Select Image Set Control Points


LandVision Draw Overlay Set Point

LandVision Draw Image
Here are three ways to align your image on the map:
  • Click and drag this cursor LandVision Draw Icon Direction Arrows to move the image.
  • Click on the green point at the end of the dashed line LandVision Draw Overlay Blue Pin Pivot to pivot the image around the blue pin.
  • Click and drag a corner point LandVision Draw Overlay Resize on the bounding box to resize the image.
LandVision Draw Overlay on Map
Here's how to format the image:
Click the image to select it if it isn't already selected. The Drawing Toolbar opens.

Tip: If you have difficulty selecting the image, enable the Identify feature on your target layer in the Layers menu. Click the button nearest to the layer name. When the "i" icon is crystal clear, that means the layer is identifiable.
  • Image: Displays a thumbnail of your selected image.

  • Opacity: Select the opacity for your image. The opacity range is 5% (clear) to 100% (no opacity). An image with 5% opacity is not visible on the map.

  • Attributes: Add a note or label for your image.

  • View Info: Click on Commands at the bottom of the Markup window to modify your image. (See Markup Window Commands below for definitions of the menu options.)

  • OK: Click to accept your selections. The Drawing Toolbar closes and the image is deselected.

  • Delete: Delete the image.

Changing the Target Layer


  1. Click the Drawing icon in the Main Toolbar.

  2. Click Change Target Layer.

  3. Select a target layer from the drop-down menu of the Set Target Layer window.

  4. Click the Ok button. The top of the Drawing Tools menu displays the name of your selected target layer.
LandVision Draw Menu Change Target
LandVision Drawing Tools Set Target None

Creating a New Markup Layer


  1. Click the Drawing icon in the Main Toolbar.

  2. Click Create New Markup in the menu.

  3. In the Create New Markup Layer window:
    1. Select a Folder from the drop-down menu to save your new markup layer. Your Drawings folder is the default. Only you have access to view and edit its contents.
    2. Type a Name for your new markup layer. The example name to the right is Project1.
    3. Click the OK button. LandVision assigns your new markup layer as the target layer. Its name appears at the top of the Drawing Tools menu.
LandVision Draw Menu New Markup

LandVision New Markup Layer

Using the Measure Tool


Use the Measure Tool to accurately measure any parcel or any area (polygon or circle) or line that you draw on the map. (See Related Documents below.) LandVision Drawing Measure On

How to Use the Color Selector


The Color Selector works the same for both Fill Color and Line Color, except that the opacity setting does not apply to Line Color. Each color has Red, Green, and Blue (RGB) values. The values range from 0 to 255. Fill Color has an Alpha value for opacity. Opacity value ranges from 0.0 (clear) to 1.0 (solid color).

Tip: If you want to use the exact same color more than once, it is best practice to write down its RGB values. For Fill Color, also write down the Alpha value for opacity. In the Color Selector window, enter the values in the appropriate fields.
  • If the box next to Use Color is not checked, click it to activate the Color Selector.

  • To pick a color using the Color Wheel, click on the wheel. To change the shade of the color, move your mouse in the box inside the wheel.

  • To select the opacity for Fill Color only, move the slider.
LandVision Draw Color Picker Small

Markup Window Commands


Click the View Info icon LandVision Draw Icon View Info on Drawing Toolbar to open the Markup window. Click the More dropdown. Here are the unique commands on the menu:
  • Copy Geometry: Enables you to copy a drawing from one layer to another.

  • Search Area (Add as an Inclusion): See Related Documents below.

  • Exclude Area (Add as an Exlusion): See Related Documents below.

  • View in Google Earth: See Related Documents below.
LandVision Markup Window

Related Information



© Copyright 2018 Digital Map Products About DMP | Contact Us