RESULTS LIST


LandVision™ Help > Documentation > Results List

The Results List is a tabular listing of your search results that appear on the map. In LandVision™, your Results List provides you with a convenient way to view the attributes of the properties that match your search criteria. You can export your Results List to a csv spreadsheet, to be viewed in programs such as Microsoft Excel®, or to your contact management system.

Adding Search Results to the Results List


When you run a search based on your search criteria:

  • The map displays your search results. Green outlines show the features that match your search criteria.

  • The Search Results box in the top right corner of the map screen displays the number of search results.

  • Pan the map, zoom in or zoom out, and LandVision™ dynamically updates the search results on the map and in the Search Results box.

Here is how to add your search results to the Results List:
  1. After you run a search that contains your desired results, click the Add to List button LandVision Search Results Box Button Add to List in the Search Results box:
    • An animation moves to the Results List icon on the Main Toolbar.
    • The features on the map that match your search results are numbered with blue outlines by default.

    Note: If you pan the map or zoom out, LandVision™ dynamically updates the map. The features with green boundaries match your search results, but are not part of your Results List. The features in your Results List remain on the map, numbered with blue boundaries.

  2. Click the Results List icon to open the Results List. A tab on left of the Results List header displays the name of your search, such as Search Results: Property Search.

LandVision Search Results Map Box

LandVision search Results box









LandVision Results List

Return to Top

Using the Results List


Here's how to use the Results List:
  • Zooming to a Specifc Search Result: The number of each record in the # column matches a numbered feature on the map. Click on a record, the map zooms to that numbered feature if it isn't in map-view, and the Location Informationpanel displays for that record.

    Note: In the Results List, records that you hover over are highlighted in yellow. After you click on a record, it is highlighted in blue.

  • Sorting the Results List: Click on a column heading to sort the Results List on the lowest or highest numerical or alphabetical value in that column. The numbered search results on the map will update to reflect your new sort method.

  • Full Screen Results List: Click the Full Screen icon on the right of the Results List header for full screen viewing of the list.

  • Minimizing or Displaying the Results List: There are two ways to toggle the list open and closed:
    • Click the Results List icon on the Main Toolbar.
    • Click Hide Results List icon on the right of the Results List header.

  • Saving Your Results List: You can save your results lists for future reference. See Save And Open Results List in Related Documents for instructions.

  • Hide List Labels/Numbers: Click this icon to toggle the results list numbers ON or OFF on the map.


  • Heatmap: Choose this option to display a Heatmap for your results list records. Learn more.



  • Removing Your Results List: Click the Options icon on the right of the Results List header, and select Remove List from the menu. If you have not saved your results list, you will not be able to retrieve it.








LandVision Results List Full Screen Icon





LandVision Results List Icon Hide List


LandVision Search Results Icon Save

LandVision Search Results Icon Save

LandVision Search Results Icon Save



LandVision Results List Remove

Return to Top

Results List Options


You can apply a variety of options to the Results List. Click the Options icon on the right of the Results List header to open the Results List Options menu.

Remove List: This option removes the list from view.

Edit Style: Use this option to edit the style of the highlighed features in your results list on the map. See Related Documents.

Edit Heat Map Style: Use this option to change the appearance of the heatmap. Learn more.

Edit Label Style: Use this option to change the size, and color of the number labels on the map. See Related Documents.

Refresh List: Use this option when you need to refresh the data, or after removing a record.

Zoom to Show All: LandVision™ zooms to show you all of your search results on the map.

Export to CSV: Choose this option to export to export the results list to a csv file. A csv (comma-separated values) file can be opened in spreadsheet programs, such as Microsoft Excel®.

Export for Mail Merge: Exports search results to a csv file so a mail merge can be performed.

Print: Select the print size for a pdf map report that includes your search results on a map and in tabular form. For more print features, select Advanced Print.

Address Labels: Export your search results as address labels.
LandVision Results List Remove

Return to Top

Record Options


You can apply a variety of options to each record in the Results List. The Options column is the first column in the Results List. Click the Options field of your desired record to open the Record Options menu.

Note: The options that appear on the menu depend on your record. For example, Seller Entity Lookup may not appear on the menu if your selected record contains no data about the seller.

Copy Geometry: Copies the selected record's geometry to another layer.

Search Area/Exclude Area: (See Related Documents on Inclusion/Exclusion Search).

Measure: Measures the feature geometry.

View in Google Earth: See Related Documents.

Full Property Detail: Displays a printable report of the full property details.

Transaction History: Displays a printable report of the transaction history.

Bird's Eye: Opens a bird's eye view of the selected record in a separate window.

Show Additional Records: Opens a new tab which displays additional records associated with the selected property. This command is useful when multiple records are associated with a master parcel. Some examples of this include shopping centers with a range of addresses, or some condo parcels.

Owner Entity Lookup: Selecting this option takes you to the website: www.CorporationWiki.com which provides Owner information from the Secretary of State.
LandVision Results List Options Column

LandVision Search Results Options Menu

Site Profile Report*: Customize your reports by selecting its features in the Report Settings window. *Only available in the Builder and Commercial editions of LandVision.
LandVision Results List Setting Window
Remove/Refresh: To remove a record from the Results List:
  1. Click the Options field of the record you'd like to remove.

  2. Select Remove from the Record Options menu. The record is grayed out.

  3. Select Refresh List from the Results List Options menu. To open the menu, click the Options icon on the right of the Results List header.

    Note: Once you select Refresh List, the selected record is removed. Before you refresh the list, you can restore the grayed out record. Open the Record Options menu and click on Restore.



LandVision Results List Remove Record

LandVision Results List Refresh

Return to Top

Modifying the Fields of Your Results List


Here's how to modify the fields of Your Results List:
  1. Click the Modify Fields icon on the right of the Results List header. The Edit Fields window opens.

  2. In the Edit Fields window, you can:

    • Edit Field Names: If the meaning of a column heading in the Results List is not easy to understand, enter a replacement field name in the Label field.

    • Move Position of Field: Drag and drop any field to another location in the list. This re-orders the columns in the Results List.

    • Remove Field: Click the Red x to remove a field from the Results List.

      Tip: If you remove a field by mistake, use the Add/Remove Fields window to add the field to the Results List.

  3. Click the Field Select button at the bottom of the window to add or remove fields in the Results List. The Add/Remove Fields window opens.

  4. In the Add/Remove Fields window, you can add or remove individual fields by clicking a check box. Or, you can select or remove all fields by clicking the buttons at the bottom of the window.

  5. Click OK in the Add/Remove Fields window to accept your selections. The Edit Fields window appears.

  6. Click OK. All of your modifications appear in the Results List.
LandVision Search Results Icon Modify Fields

LandVision Search Results Edit Fields Add Remove Fields

Return to Top

Related Information



© Copyright 2018 Digital Map Products About DMP | Contact Us